Print Page | Close Window

Creating Item Master through Import functionality

Printed From: Almyta Systems
Category: SBS and AID Software packages
Forum Name: SBS/AID Inventory Control
Forum Discription: Dedicated to inventory management functions in SBS and AID
URL: http://www.almyta.com/forum/forum_posts.asp?TID=9729
Printed Date: 22 Nov 2017 at 4:09pm
Software Version: Web Wiz Forums 10 - http://www.webwizforums.com


Topic: Creating Item Master through Import functionality
Posted By: BlackDisc
Subject: Creating Item Master through Import functionality
Date Posted: 29 Aug 2015 at 11:00pm
I have to import several hundred records of Item Master record using the Import functionality.

I have noticed that when I import an existing item master record, it does not prompt an alert saying ... "Trying to import a duplicate item" and instead it imports the duplicate item and deletes the existing one.

So if I'm trying to import ITEM-A and if ITEM-A already exists, it will delete ITEM-A in the Item Master and it will also delete its associated inventory (say 100 units) and then it will create a new record called ITEM-A and this will now have zero inventory.  As a consequence I have lost the 100 units that were loaded in the system and the current inventory for ITEM-A is incorrectly reported as Zero units.

I would have thought that the system would have ignored loading duplicate items and thrown out an error.

Has anyone encountered this problem? Can anyone explain how the system imports when a duplicate record is attempted to be loaded?

Thanks

BlackDisc



Replies:
Posted By: Debra
Date Posted: 03 Sep 2015 at 8:10am
 This is a serious issue. It does not delete the part, but updates the imported columns if finds ITEM ID. This is how it is supposed to work. At the same time, it changes a numeric key on the Item Master record (BUG) that makes your current inventory for this item hanging unlinked. Do not re-import existing items. We are going to fix the problem shortly. Thank you for reporting the bug.  


Posted By: Meg
Date Posted: 26 Apr 2017 at 12:15am
Hi
have this problem already solved ?
I encountered exacly the same problem.



Posted By: Debra
Date Posted: 05 May 2017 at 6:32am
Solved. Version: 1.##.148



Print Page | Close Window

Forum Software by Web Wiz Forums® version 10 - http://www.webwizforums.com
Copyright ©2001-2011 Web Wiz Ltd. - http://www.webwiz.co.uk