Print Page | Close Window

Shipping

Printed From: Almyta Systems
Category: SBS and AID Software packages
Forum Name: SBS/AID Order Entry
Forum Discription: SBS/AID Purchase Orders, Sales Orders, Product Return Authorizations
URL: http://www.almyta.com/forum/forum_posts.asp?TID=7959
Printed Date: 19 Feb 2018 at 6:18am
Software Version: Web Wiz Forums 10 - http://www.webwizforums.com


Topic: Shipping
Posted By: Greenegrape
Subject: Shipping
Date Posted: 20 Apr 2015 at 7:20am
On one of my computers, I am unable to ship.  when she tries to ship a specific order, it opens the shipping screen with all the itens to be shipped it seems for all the orders created and shows as if some were already shipped.  When I log in under my user name shipping screen opens normally and doesn't show anything shipped but when i try to ship; it's giving me a pop-up stating that "these inventory were loaded somewher on the screen or by another user".  How can correct it soon please.

The first pic is what it shows under her login-all sales order in one when you only selected one date.  It also shows all items, it was too much so it didn't capture the bottom ones.

The second pic is under a new login or my login showing the sales order regular but cannot be shipped because of the error receiving. 

https://mail.google.com/mail/u/0/ui=2&ik=dd37a9cf2f&view=fimg&th=14cd71796b458b5d&attid=0mpdisp=emb&realattid=ii_14cd71776284e5e9&attbid=ANGjdJ-0dDcRrrPl0U0OVNui7ZSKpLEmlCV8NNXVjRAY4ls69Ts-E0wrDfWCJ3dEXkrqVlhQ1htf_loQj-_b_Lk-y6ukFzeYLspFrBckZjCU0_FvYR02pME4TB-qKmQ&sz=w1088-h612&ats=1429537797172&rm=14cd71796b458b5d&zw&atsh=1 - Inline image 1
https://mail.google.com/mail/u/0/ui=2&ik=dd37a9cf2f&view=fimg&th=14cd726ca13ac486&attid=0mpdisp=emb&realattid=ii_14cd726b5bb50d76&attbid=ANGjdJ95P6bkeW_5zpfXqnTlNdLCWlRJ_xhxeLkqvCe6bDKVilIZC8KvEmNqDoPpmGDI5Z8QxpaJ0_KCAwCetlNH1va0_xPdRenLLYUlijfv424ESdRcKnRUqLK-sNs&sz=w1088-h612&ats=1429538794178&rm=14cd726ca13ac486&zw&atsh=1 - Inline image 1



Replies:
Posted By: Debra
Date Posted: 20 Apr 2015 at 7:38am
It seems like user one picked the inventory and did not ship it. When user one closes the issue screen, does message  #2043 pop up? 


Posted By: Greenegrape
Date Posted: 21 Apr 2015 at 5:50am
You are right about that picking the items but not shipping them.  She is indeed getting an error code #2043 and also error code #3709 (search key was not found in any record).  So i went and zero out all the picked items but I still get both errors.

Secondly she is only suppose to see the one sales order to be shipped but it seems like she is seeing the everything on order for all sales order on one screen to be shipped.  Can that be corrected.  

Thanks much Deb


Posted By: Greenegrape
Date Posted: 21 Apr 2015 at 6:22am
I also have a second major problem.  I am trying to pull up the units in stock report, it opens and then pops up an error saying "record is deleted".  When i click ok, every column is saying #name?


Posted By: Greenegrape
Date Posted: 22 Apr 2015 at 8:48am
Hello 

I need help emergency, is there a life person that can help me. We are in a crisis with our AID program.  So all our shipping summaries were correct before March 20, after March 20, all the stuff that was shipped are not showing up on shipping summary giving incorrect amounts.  For example, i shipped 200 beers total for march which showed up initially as correct but after Mar 20 shows as shipped 190 and today i just tried to print the report again and it showing 153.  I don't how is that.  And it changed all the numbers for every month.  When i go to the individual sales orders, they are correct and correctly shipped so I do not know the reason why the problem.  Please help me quickly.  We have a orders waiting to be shipped and can't do so until we get the program working well.

Thanks a million


Posted By: Debra
Date Posted: 04 May 2015 at 1:22pm

"record is deleted" - This is a sign of corruption. 

Go to the Configuration/Error Log/Files in Use. Copy the text and paste into the reply to this post. You can substitute your real company name in there with something like ABC Inc.



Posted By: Greenegrape
Date Posted: 07 May 2015 at 1:32pm
Program: c:\almytasystems\#abc#\adc112.logic
  used by:
      Machine: johndoe-PC.

Data: Z:\Inventory\#ABC#\KeLZfpZL3jEI6q1Y89LIdC7bZ2dvxbZoq3k.ALMD
  used by:
     *** not in use ***


== System File: C:\Users\anne\AppData\Roaming\Microsoft\Access\System.mdw ==
  used by:
     *** not in use ***



Posted By: Debra
Date Posted: 07 May 2015 at 8:22pm

Let us try this

1) Make sure that AID is closed on all PCs

2) Rename file c:\almytasystems\#abc#\adc112.logic to  delete_adc112.logic 

3) Copy file  c:\almytasystems\#ADC112#.logic to  c:\almytasystems\#abc#\adc112.logic (copy and remove #-signs from the name.

4) Open ABC company in AID. Click Yes to any warnings. Browse to Z:\Inventory\#ABC#\ folder and double-click the KeLZfpZL3jEI6q1Y89LIdC7bZ2dvxbZoq3k.ALMD to open. Click OK.

If you cannot make it work, close AID, rename  delete_adc112.logic back to  adc112.logic   






Print Page | Close Window

Forum Software by Web Wiz Forums® version 10 - http://www.webwizforums.com
Copyright ©2001-2011 Web Wiz Ltd. - http://www.webwiz.co.uk