Print Page | Close Window

AID is not working

Printed From: Almyta Systems
Category: Almyta Control System (ACS) and ABC Inventory
Forum Name: Installation, Updates, Technical Issues
Forum Discription: Dedicated to any technical issues of the application.
URL: http://www.almyta.com/forum/forum_posts.asp?TID=7860
Printed Date: 04 Apr 2020 at 11:09am
Software Version: Web Wiz Forums 10 - http://www.webwizforums.com


Topic: AID is not working
Posted By: Greenegrape
Subject: AID is not working
Date Posted: 20 Mar 2015 at 9:18am
It's the middle of the month and we cannot finish our shipping. We cannot open The AID program at all, When we try to open the program, The following is the information and errors i get in the order I get it and what I choose:
  1. Access fail to launch in safe mode, do you want to start repair.
  2. I chose yes
  3. preparing to install. Microsoft office single Image 2010 It would go all the way 
  4. do you want to allow this program to make update software to the computer
  5. I chose yes
  6. Microsoft single image 2010 setup completed successfully
  7. At this point, I try opening the software again. and the following is what I got
  8. Can't find language DLL msain.dll - (ok)
  9. Now I am trying to open the program one more time
  10. Access failed to start correctly last time.  Starting Access in safe mode will help you correct or isolate a stat up problem in order to successfully start the program.  Some functionality may be disabled in this mode.  Do you want to start access in safe mode?  Yes / No
  11. Yes brings back the "can't find language DLL msain.dll
Please help.  THank you very much.  



Replies:
Posted By: Greenegrape
Date Posted: 20 Mar 2015 at 10:03am
Hello

I got it fixed, I went and reinstall MS Access and it worked.  Just have to to find the database and add it back.

Thank you


Posted By: Greenegrape
Date Posted: 20 Mar 2015 at 12:42pm
I was able to open it on my computer but I cannot open it on the second computer.  It's not finding the file anywhere.  Please help.


Posted By: Debra
Date Posted: 23 Mar 2015 at 7:10am
Does it show the error message # or saying what file it cannot find?


Posted By: Greenegrape
Date Posted: 23 Mar 2015 at 7:57am
It was giving me an error stating file not found when I link it to the file where it's located.  We tried restarting and creating a new company which I was able to link with the data source.  However my new problem is, I cannot rename the company on the log in page as the company I create was a name of a person.  We can work in that file but would like to change it back to it's original name.

Thank you


Posted By: Debra
Date Posted: 07 Apr 2015 at 11:15am
You can copy data file with extension .ALMD from a folder c:\AlmytaSystems\#company 1# to  c:\AlmytaSystems\#company 2#. Save the file in destination folder before copying just in case.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 10 - http://www.webwizforums.com
Copyright ©2001-2011 Web Wiz Ltd. - http://www.webwiz.co.uk