Print Page | Close Window

Inventory Position Report not working

Printed From: Almyta Systems
Category: SBS and AID Software packages
Forum Name: SBS/AID Inventory Control
Forum Discription: Dedicated to inventory management functions in SBS and AID
URL: http://www.almyta.com/forum/forum_posts.asp?TID=3574
Printed Date: 20 Nov 2017 at 10:29pm
Software Version: Web Wiz Forums 10 - http://www.webwizforums.com


Topic: Inventory Position Report not working
Posted By: Knapst
Subject: Inventory Position Report not working
Date Posted: 19 Sep 2013 at 4:08am
Hello,

I am just starting to use the AID software in anger and I can't seem to get the Inventory Position Report to acknowledge any negative adjustments that I have made.  They are clearly logged on the stock code movements and are listed in the Units In Stock report but of course this is a breakdown of locations and I need the summary total.  I am shipping and closing each sales order after processing. 

Please can you advise what I could be doing wrong or missing? 

Many many thanks

Rebecca



Replies:
Posted By: Debra
Date Posted: 20 Sep 2013 at 9:11am
Hold on, Rebecca. The report has gone wrong. We'll fix it today. I will be back with a link to update it.


Posted By: Debra
Date Posted: 20 Sep 2013 at 11:45am
Please download this file http://www.almyta.com/sbs/reports/Inventory_Position.zip" rel="nofollow - http://www.almyta.com/sbs/reports/Inventory_Position.zip and unzip it. Use Configuration/Import Reports menu to import it into software. this should fix the problem.


Posted By: Ratmandeux
Date Posted: 19 Feb 2017 at 11:24pm
Hi ... we are experiencing the same issue as reported above. The Units in Stock report is correct, but Inventory Position report never shows the results of any negative adjustments.

Tried the solution above and it looks like the report updates (0 records have been added and 1 records updated) but still the report shows not the total in stock but a running total of all purchases/+ adjustments.

Any help would be greatly appreciated.  Rhett


Posted By: Debra
Date Posted: 06 Mar 2017 at 8:58am

This has been adjusted and the report definition reloaded. Please download this file

http://www.almyta.com/sbs/reports/Inventory_Position.zip" rel="nofollow - http://www.almyta.com/sbs/reports/Inventory_Position.zip

and unzip it. Use Configuration/Import Reports menu to import it into software. this should fix the problem.  




Print Page | Close Window

Forum Software by Web Wiz Forums® version 10 - http://www.webwizforums.com
Copyright ©2001-2011 Web Wiz Ltd. - http://www.webwiz.co.uk