Print Page | Close Window

Modify Report

Printed From: Almyta Systems
Category: SBS and AID Software packages
Forum Name: User Interface and Navigation
Forum Discription: Interface principals, mouse and keyboard navigation, shortcuts, menus
URL: http://www.almyta.com/forum/forum_posts.asp?TID=284
Printed Date: 14 Oct 2019 at 3:25am
Software Version: Web Wiz Forums 10 - http://www.webwizforums.com


Topic: Modify Report
Posted By: mitkim5
Subject: Modify Report
Date Posted: 05 Oct 2012 at 10:07am
Hello,

I am new to AID and would like to know if there is a way to modify a report to show purchase price and sold price of an item?



Replies:
Posted By: BillD
Date Posted: 07 Oct 2012 at 9:58am
It all depends on the report. Which report would you like to modify?


Posted By: mitkim5
Date Posted: 09 Oct 2012 at 9:02am
I would like to be able to see purchase price and sold price to show profit.  We do not have a selling price until it is sold.  


Posted By: BillD
Date Posted: 09 Oct 2012 at 12:55pm
This will be Reports/Inventory, All Negative Adjustments. You will find Price Paid and Sold At. The difference should make P&L.


Posted By: mitkim5
Date Posted: 09 Oct 2012 at 1:22pm
I have input the cost and that shows up on the report.  I have sold the items and the sold at price shows 0.0.  Please help me figure out what I am doing wrong.

Thanks


Posted By: BillD
Date Posted: 09 Oct 2012 at 4:51pm
When you sold them, did you use the Ship Product buttom on the Sales Orders screen or you used POS screen?


Posted By: mitkim5
Date Posted: 11 Oct 2012 at 1:14pm
I am not sure.  I have done it a few ways, but I can not get an amount to show up on the report  where it says Sold At.
Any suggestions?


Posted By: BillD
Date Posted: 12 Oct 2012 at 10:21am
Okay. Update your AID to latest  v .126. This will fix the problem from now on. New POS screen had an issue with the prices. It is great that you have noticed. Thank you!


Posted By: mitkim5
Date Posted: 16 Oct 2012 at 9:35am
I have updated and it still shows sold at at 0.0 on the negative adjustments report.  On my sales it shows what I sold and for how much, but not what I paid.  Any other suggestions as to how to fix the negative adjustments report?  
Thanks


Posted By: BillD
Date Posted: 16 Oct 2012 at 10:45am
For the new sales, it should be fine. The new POS function had and issue. Version ..126 does not have this problem. Please let me know if you still see zeros for new sales.


Posted By: mitkim5
Date Posted: 16 Oct 2012 at 2:24pm
It works now.  Thank you.  Is there any way for me to add a column to show the difference, profit?  Also  is there any way for me to fix the items that were sold before the update?


Posted By: BillD
Date Posted: 18 Oct 2012 at 2:50pm
If you have paid for the AID license, we could make an exception and Peter could help you via emails. mailto:AID@ALMYTA.COM" rel="nofollow - AID@ALMYTA.COM


Posted By: mitkim5
Date Posted: 18 Oct 2012 at 2:56pm
I have and thank you very much.Smile



Print Page | Close Window

Forum Software by Web Wiz Forums® version 10 - http://www.webwizforums.com
Copyright ©2001-2011 Web Wiz Ltd. - http://www.webwiz.co.uk