Print Page | Close Window

Error in creating new company

Printed From: Almyta Systems
Category: Almyta Control System (ACS) and ABC Inventory
Forum Name: Installation, Updates, Technical Issues
Forum Discription: Dedicated to any technical issues of the application.
URL: http://www.almyta.com/forum/forum_posts.asp?TID=209
Printed Date: 25 Sep 2020 at 9:34pm
Software Version: Web Wiz Forums 10 - http://www.webwizforums.com


Topic: Error in creating new company
Posted By: Norix
Subject: Error in creating new company
Date Posted: 13 Jun 2012 at 12:13am
Hi 

I just installed and created a new company Norix. Upon clicking 'Open", I get the below error message, same thing when i clicked on the sample XYZ:

ABC Inventory Software E#3075
- Syntax error (missing operator) in query expression "NORIX INT'L" AS Expr 1 FROM sysConfigLocal WHERE (((sysConfigLocal.USERID)='NULL'));'.

Can somebody help? Where did I key in wrongly? Confused



Replies:
Posted By: BillD
Date Posted: 14 Jun 2012 at 10:41am
What kind of operating system are you using? Is it Windows 7, Vista? What language is it in? Thank you.


Posted By: Norix
Date Posted: 14 Jun 2012 at 10:18pm
Im using Windows 7 Home Premium, in English.

You mentioned 
> Remove quote ' from the name. Click Maintain then Delete to remove this company. Create a new one named NORIX INTL.

I have already removed the company and tried clicking on XYZ just to try, still returning the error message. Tried uninstall and reinstalled to no avail?



Posted By: BillD
Date Posted: 15 Jun 2012 at 1:18pm
Do you have a user name (login) in Windows?
Can you email a snapshot of the message ( mailto:support@almyta.com" rel="nofollow - support@almyta.com )?
What happens after the message, does it shutdown?
We have customers in Singapore. It seems to work fine there.


Posted By: Norix
Date Posted: 21 Jun 2012 at 3:25am
Hi BillD 
I just emailed you the screenshots of the error mgs. 
Thanks!


Posted By: Norix
Date Posted: 21 Jun 2012 at 3:29am
Oh after the message, it does nothing, my system did not shut down.


Posted By: BillD
Date Posted: 21 Jun 2012 at 11:38am
I do not know what it is. In any case, you have an old version which we do not help with.
Uninstall Almyta, delete Almyta Systems folder from  [C:] drive, download latest package from here:
http://systems.almyta.com/abc_inventory_software.asp" rel="nofollow - http://systems.almyta.com/abc_inventory_software.asp
 
Do NOT use quotes ( ' ) in the compnany names.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 10 - http://www.webwizforums.com
Copyright ©2001-2011 Web Wiz Ltd. - http://www.webwiz.co.uk