Print Page | Close Window

Auto Fill

Printed From: Almyta Systems
Category: Almyta Control System (ACS) and ABC Inventory
Forum Name: Inventory Control
Forum Discription: Inventory operations
URL: http://www.almyta.com/forum/forum_posts.asp?TID=15364
Printed Date: 25 Nov 2017 at 3:18am
Software Version: Web Wiz Forums 10 - http://www.webwizforums.com


Topic: Auto Fill
Posted By: WGA
Subject: Auto Fill
Date Posted: 17 Oct 2017 at 11:31pm
I'm unable to get the Auto Fill feature to work when adding a new Item in a BOM.
I've tried this in the sample XYZ company as well as in a clean installation.
The (*) function does works as specified. 
I have also run the software update which seemed to go okay and now it says I have the latest version 3.12.36 Z. Which is the same version before I did the update!
Any suggestions?



Replies:
Posted By: Debra
Date Posted: 23 Oct 2017 at 7:03am
 The * as a wild card should work in Australia. We have never received any complaints on this issue for English keyboards. It would be nice to know what happens when the * is inputted.  


Posted By: WGA
Date Posted: 27 Oct 2017 at 12:47am
Hi Debra, thanks for the reply.
I may not have made it clear but the * wild card works just fine, its the auto fill/search feature that is not working. The instructions say to type in the first few letters of the and the closest matching item will be displayed, this is not happening for me.
Here is what I have been doing & I will use the NRG-A40H item in the XYZ, Corp sample company.
Open NRG-A40H in the Inventory Item Master list, double click on Main Supplier, click on Add, type in FLVR & no auto fill/search options are provided. Yes * will work but then it takes a lot longer to find the item/s required in a large inventory list. Most of the items we are doing at the moment are BOM's / [make], so it does adds a considerable amount of time to use the wild card function.

The above instructions for auto fill when adding items to BOM are covered in the Quick Start Guide on page 30. These are the exact words used: "You can type just the beginning of the Item ID to get an assistance, or enter asterisk (*) for entire data base".
I have tried using the US English & Queens English configurations, no difference.

Thanks again, I look forward to hearing any suggestions you may have.


Posted By: Robbie
Date Posted: 03 Nov 2017 at 7:48am
I see what he means. I've got few enough [make] items that I never noticed it. When adding components to the item it pops out a data entry screen. In that screen you can hit * to get the entire inventory list or type the correct item ID; but if you only enter the first few letters it will bring up the screen with nothing on it. I think the message that comes up just needs to be clarified.

WGA. You can type the * after the first few letters to get what you want.
* gets me my entire inventory
ENV gets me nothing
ENV* gets me just those items that start with ENV


Posted By: WGA
Date Posted: 13 Nov 2017 at 4:37pm
Hi Robbie, thanks heaps, that works for me as well. Why didn't I think of trying that! LOL
I've re-read the documentation & it definitely only talks about using the first few letters of the Item ID OR the wildcard.
I agree, the blank screen with no components listed just confuses the issue further.
Anyhow thanks again and maybe I can return the favor some time.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 10 - http://www.webwizforums.com
Copyright ©2001-2011 Web Wiz Ltd. - http://www.webwiz.co.uk