Almyta Systems Homepage
Forum Home Forum HomeAlmyta Control System (ACS) and ABC InventoryInventory Control
  New Posts New Posts RSS Feed - More decimal issues
  FAQ FAQ  Forum Search   Register Register  Login Login

This site is dedicated to Almyta Systems Inventory Software

More decimal issues

 Post Reply Post Reply
Author
Message
m1court View Drop Down
Newbie
Newbie
Avatar

Joined: 05 Feb 2013
Location: Singapore
Points: 46
Post Options Post Options   Thanks (0) Thanks(0)   Quote m1court Quote  Post ReplyReply Direct Link To This Post Topic: More decimal issues
    Posted: 11 Feb 2013 at 7:38pm
I've just created an assembly to make 18k yellow gold that has following components:
  24k gold=75%
  Silver=16.7%
  Copper=8.3%

I set up the assembly as "18k Yellow gold" with a unit size of 1. By doing this, whenever I need to make 18k YG, I just input the total quantity of 18k YG required, and the above formula will make the correct allocations. THese are the problems:
1. When I input a final required quantity of 91.57g in the WO page next to the "assembly" title, the cell displays 92g.
2. When I issue the Parts, it then uses 92g as the basis for the allocation which results in small differences in the component materials (since the correct base should be 91.57g).

There seems to be a lot of issues in the software with decimals as it does not seem to be geared to users who deal in other than round number quantities.

Hope someone can fix this.
Back to Top
BillD View Drop Down
Senior Member
Senior Member


Joined: 01 Jul 2011
Location: Nevada, US
Points: 474
Post Options Post Options   Thanks (0) Thanks(0)   Quote BillD Quote  Post ReplyReply Direct Link To This Post Posted: 11 Feb 2013 at 8:25pm
You can specify 92g in the WO assembly units, but when issuing the parts input 91.57 in the popup box "How many units to assemble". To see the box, turn on switch #10, in the System/Options screen, tab 7.

I hope, you did not input 75%, 16.7%, and 8.3% into the yield. It is hard to say from the post
Back to Top
m1court View Drop Down
Newbie
Newbie
Avatar

Joined: 05 Feb 2013
Location: Singapore
Points: 46
Post Options Post Options   Thanks (0) Thanks(0)   Quote m1court Quote  Post ReplyReply Direct Link To This Post Posted: 11 Feb 2013 at 9:09pm
Hi Bill and thanks for quick reply. I set up the assembly formula as .75, .167 and .083.

My settings already had switch #10 checked so when I went to assemble, it asked me how many to assemble and I indicated 91.57. Problem is, the system pro-rated the disbursement of materials as if I was making an incomplete batch ( 91.57/92.00 of a batch) and therefore instead of getting (for example) 0.75g of 24k gold issued per unit, it issued .746g (.75 x 91.57/92.00).

Why can't the assembly field handle decimal quantities?

Also, further to an earlier post re: decimals, I noticed that only direct receipts and purchases are displayed as decimals in the Audit Trail report but all Direct and WO stock issues only show whole #'s.
Back to Top
BillD View Drop Down
Senior Member
Senior Member


Joined: 01 Jul 2011
Location: Nevada, US
Points: 474
Post Options Post Options   Thanks (0) Thanks(0)   Quote BillD Quote  Post ReplyReply Direct Link To This Post Posted: 14 Feb 2013 at 6:59am
It was built to accept only whole numbers in the Units to Assemble field, but it consumes a produces in fractions. You said it yourself. The unit is thought as a smallest consumption or buying unit. You can change precious metal base UOM to Mg (0.001 g).
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10
Copyright ©2001-2011 Web Wiz Ltd.

This page was generated in 0.125 seconds.