Almyta Systems Homepage
Forum Home Forum HomeAlmyta Control System (ACS) and ABC InventoryInstallation, Updates, Technical Issues
  New Posts New Posts RSS Feed - Lost decimals in currency conversion rates
  FAQ FAQ  Forum Search   Register Register  Login Login

This site is dedicated to Almyta Systems Inventory Software

Lost decimals in currency conversion rates

 Post Reply Post Reply
Author
Message
rrww View Drop Down
Newbie
Newbie


Joined: 13 Feb 2012
Location: Denmark
Points: 29
Post Options Post Options   Thanks (0) Thanks(0)   Quote rrww Quote  Post ReplyReply Direct Link To This Post Topic: Lost decimals in currency conversion rates
    Posted: 09 Nov 2015 at 5:38pm
My default currency is DKK. I buy a lot of items from England (GBP) and have discovered the costs for everything purchased there is not calculating properly. So this problem compounds when I have assemblies with parts purchased in different currencies.

When I go into my inventory item master and check the PO currency options, I can see the exchange rate it shows is wrong--it loses the decimal! I get the decimal working fine when I enter it manually (with a decimal, but at the moment I can't remember if I use a , or a . in that entry... most display with a . but Danish uses a ,) and check the purchase order conversion, but somehow this decimal gets lost in the system.

I am up to date with my software. I recently moved it all onto a new computer, so it is a new install but with my old folder copied in.


Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10
Copyright ©2001-2011 Web Wiz Ltd.

This page was generated in 0.094 seconds.